Bug divers

N’hésitez pas a signaler tous les bugs rencontrés sur le site ou le forum

Re: Bug divers

Messagepar Samy060 » 15 Sep 2017, 08:26

Oh ok, je vois pas comment je me suis retrouvé sur le https puisque mon favori est sur le http :|
Avatar de l’utilisateur
Samy060
Niveau 11
Niveau 11
 
Messages: 3201
Inscription: 04 Jan 2014, 13:30

Re: Bug divers

Messagepar Samy060 » 16 Sep 2017, 14:23

J'ai enfin compris le coup du https sur le blog … J'ai mis à jour Firefox :roll:
J'ai 2 favoris :
http://editioncollector.fr/
https://editioncollector.fr/forum/search.php?search_id=newposts

Je n'utilise pas le menu/barre de favoris mais je tape les premières lettres "ed" dans la barre d'adresse qui recherche dans les favoris ou dans l'historique Firefox.

Avant la mise à jour, je tapais "ed" et les 2 favoris apparaissaient en premier, puis l'historique.
Maintenant, en tapant "ed", j'ai en premier résultat :
https://editioncollector.fr/ qui sort de je ne sais où, même au démarrage de Firefox donc avec mon historique vide …

Image

Du coup, j'ai fait un script GreaseMonkey qui me redirige du https vers le http …
Code: Tout sélectionner
// ==UserScript==
// @name        EditionCollector.fr
// @description Redirection HTTPS > HTTP
// @namespace   https://editioncollector.fr*
// @include     https://editioncollector.fr*
// @exclude     https://editioncollector.fr/forum*
// @version     1.0
// @grant       none
// ==/UserScript==
window.location = 'http://editioncollector.fr/';
Avatar de l’utilisateur
Samy060
Niveau 11
Niveau 11
 
Messages: 3201
Inscription: 04 Jan 2014, 13:30

Re: Bug divers

Messagepar shady77 » 18 Sep 2017, 18:52

ah ouaip carrément un script XD
la barre de favoris c'est quand même plus pratique :lol:
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 11444
Inscription: 14 Sep 2013, 20:31

Re: Bug divers

Messagepar Jack » 18 Sep 2017, 20:25

Perso en http il mémorise pas mon login, ce qui est un peu pénible, donc si jamais ça vous arrive de vous faire déco sans raison, faites gaffe au https ;)
Avatar de l’utilisateur
Jack
Niveau 2
Niveau 2
 
Messages: 34
Inscription: 06 Aoû 2017, 07:56

Re: Bug divers

Messagepar kube1 » 13 Oct 2017, 04:37

Je ne sais pas qui a posté plein de photos sur le topic "toute l'actu des figurines" mais depuis une semaine ou 2 la dernière page plante à chaque fois que je veux aller la consulter ... :evil:

Si un modo pouvait mettre sous spoiler toutes les photos qui font ramer ou planter la page, ça serait cool, merci par avance ! ;)
Avatar de l’utilisateur
kube1
Niveau 11
Niveau 11
 
Messages: 4640
Inscription: 06 Mar 2014, 10:55
Localisation: Metz (57)

Re: Bug divers

Messagepar martinouchou » 13 Oct 2017, 07:55

Mieux ?
Avatar de l’utilisateur
martinouchou
Petit Administrateur
Petit Administrateur
 
Messages: 23165
Inscription: 02 Nov 2014, 21:52
Localisation: J'essaye de me déconnecter du fofo, mais c'est dur !

Re: Bug divers

Messagepar kube1 » 13 Oct 2017, 08:32

martinouchou a écrit:Mieux ?


Tu es mon sauveur, beaucoup mieux maintenant ! ;)
Avatar de l’utilisateur
kube1
Niveau 11
Niveau 11
 
Messages: 4640
Inscription: 06 Mar 2014, 10:55
Localisation: Metz (57)

Re: Bug divers

Messagepar shady77 » 13 Oct 2017, 21:56

bien joué martin 8-)
depuis que j'ai récupéré mes 5mb/s j'avoue que je repère moins facilement les photos trop lourdes :?
Avatar de l’utilisateur
shady77
Grand Administrateur
Grand Administrateur
 
Messages: 11444
Inscription: 14 Sep 2013, 20:31

Re: Bug divers

Messagepar martinouchou » 13 Oct 2017, 22:03

Yep moi aussi j'ai une bonne connexion, mais cette page me faisait buger mon PC et portable aussi ^^ C'était à cause de ce post je pense : viewtopic.php?f=153&t=2423&p=186392#p184242. J'arrive à charger les images mais tout afficher en même temps ça demandait trop de mémoire. surtout quand on a 150 onglets ouverts en même temps.. :mrgreen:
Avatar de l’utilisateur
martinouchou
Petit Administrateur
Petit Administrateur
 
Messages: 23165
Inscription: 02 Nov 2014, 21:52
Localisation: J'essaye de me déconnecter du fofo, mais c'est dur !

Précédente

Retourner vers Bugs rencontrés

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité