Logo EditionCollector.fr

Retour aux topics

Bug divers

Publié le

c'est le lien du blog, il parle du forum ^^
ncis28
ncis28

Publié le

Oui ton lien fonctionne. 😉

Le lien de la page ??? Sur n' importe quelle page du forum, je clique sur son pseudo et PAF. 🤣
Jabberwock
Jabberwock

Publié le

ha putain je sais peut-être pourquoi Raptr c'est le lien que j'ai mis en signature pour les trophées Xbox, doit y avoir un blocage chez toi je pense

du coup je vais le laisser si y'a que toi qu'est emmerdé 🤣
joeslash
joeslash

Publié le

Jabberwock a dit:

ha putain je sais peut-être pourquoi Raptr c'est le lien que j'ai mis en signature pour les trophées Xbox, doit y avoir un blocage chez toi je pense
du coup je vais le laisser si y'a que toi qu'est emmerdé 🤣


Tkt ncis, on va s'en occuper pour toi de pourrir Jab par MP, il n'avait qu'à pas faire son malin, na ! 🤣
ncis28
ncis28

Publié le

Jabberwock a dit:

ha putain je sais peut-être pourquoi Raptr c'est le lien que j'ai mis en signature pour les trophées Xbox, doit y avoir un blocage chez toi je pense

du coup je vais le laisser si y'a que toi qu'est emmerdé 🤣



😢

Joeslash a dit:

Jabberwock a dit:

ha putain je sais peut-être pourquoi Raptr c'est le lien que j'ai mis en signature pour les trophées Xbox, doit y avoir un blocage chez toi je pense
du coup je vais le laisser si y'a que toi qu'est emmerdé 🤣


Tkt ncis, on va s'en occuper pour toi de pourrir Jab par MP, il n'avait qu'à pas faire son malin, na ! 🤣



Samy060
Samy060

Publié le

Il y a au moins de 2 autres façons d'écrire un MP ... Je dis ça, je dis rien
ncis28
ncis28

Publié le

J' en ai trouvé 1. 🤣
shady77
shady77
ADMIN

Publié le

ncis28 a dit:

Oui ton lien fonctionne. 😉

Le lien de la page ??? Sur n' importe quelle page du forum, je clique sur son pseudo et PAF. 🤣


Jabberwock a dit:

ha putain je sais peut-être pourquoi Raptr c'est le lien que j'ai mis en signature pour les trophées Xbox, doit y avoir un blocage chez toi je pense

du coup je vais le laisser si y'a que toi qu'est emmerdé 🤣


oups le boulet j'ai cru que c'était sur le blog le problème...
Sinon effectivement bien vu jabber le probleme venait bien de ta signature ^^
ncis28
ncis28

Publié le

C' est tout bon pour moi. 😀
Aswood
Aswood

Publié le

Du coup faut pourrir Jabber de mp c'est ça ?
Jabberwock
Jabberwock

Publié le

non

et attention parce que j'suis capable d'aller chercher des trucs vraiment dégueu dans les tréfonds du net, mais vraiment
ncis28
ncis28

Publié le

Chiche 🤣
Aswood
Aswood

Publié le

C'est tentant ^^ (De toutes façons il sait pas quand je lui en envois :'( )
Samy060
Samy060

Publié le

Shady, c’est normal d’être redirigé sur ça quand j’arrive sur le forum depuis ce matin?
Sur Firefox Mac tout à l’heure et à l’instant sur Chrome iOS

Si je revais sur l’URL du forum juste après, ça marche...

grandbaton
grandbaton

Publié le

Et ça demande d'activrr les notifs de manière un peu insistante
Aswood
Aswood

Publié le

Je l'ai eu une fois aussi, mais apres plus rien
Samy060
Samy060

Publié le

grandbaton a dit:

Et ça demande d'activrr les notifs de manière un peu insistante


Grave, le serveur change à chaque fois qu'on refuse.
J'ai eu 36.alopoy.com puis 72, 99, etc... donc il y a une demande d'activation des notifs tout le temps ...

Aswood a dit:

Je l'ai eu une fois aussi, mais apres plus rien


Ça apparait à chaque fois en navigation privée donc c'est lié au cookies.
ncis28
ncis28

Publié le

Je la' ai eu ce matin mais plus rien.

Samy060 a dit:

c'est lié au cookies.



J' aime bien les cookies

Voir le spoiler
Samy060
Samy060

Publié le

Voir le spoiler
angeldelamuerte
angeldelamuerte

Publié le

Bien relou surtout avec android, je savais pas comment m en sortir pas eu le bon reflexe 😈
Satsu
Satsu

Publié le

Bon je suis pas le seul.

Je l'ai eu ce mide et encore ce soir, en cliquant sur un mail (vous avez eu une réponse toussa) qui redirigeait vers editioncollector.fr

J'ai vérifié sur le coups pour voir si c'était mon PC qui était vérolé (ce qui m'aurait surpris), mais non c'est bien le site. Que ce soit par Chrome ou Firefox.

Quoiqu'il arrive, ne jamais accepter les notifs d'alopoy.com, c'est la porte ouverte aux malwares.

Le site "editioncollector.fr" n'est pas considéré comme sécurisé, est-ce dû à un problème de certificats? Le forum est bien en https, mais pas le site lui-même.

En tout cas Shady voit avec ton hébergeur ce qu'il peut faire, ça met en danger ta base utilisateur.
martinouchou
martinouchou

Publié le

Le blog est en maintenance, on dirait qu'il s'en occupe 😀 Merci Shady !
shady77
shady77
ADMIN

Publié le

yes effectivement martin ^^

je suis vraiment désolé les gars, mais je suis parti en weekend sans internet (ça m'arrive de temps en temps) du coup j'ai découvert ça tout à l'heure (vers 21h30) juste avant de prendre la route pour rentrer --"

J'ai réussi a passer le site en maintenance le temps d'arriver chez moi et là je viens enfin de trouver d'ou venait cette merde 😐

je sais pas trop ce qui c'est passé pour l'instant, mais visiblement c'était juste un script assez basique à l’entête du site un peu comme la dernière fois pour la cryptomonaie... et même si c'est pas jojo, c'est le seul fichier qui a été modifié donc aucune inquiétude a propos des bases de donnés qui de toute façon sont sur un autre serveur

sinon, pas de bol on avait planifier la semaine dernière un changement de serveur (plus performant encore) et l'ajout du https pour le blog, mais on a du décaler à plus tard... du coup j'espere que captainlinux aura le temps de voir ça ces prochains jours et que ça évitera un autre hack à la con :/
Jabberwock
Jabberwock

Publié le

et c'est résolu ? parce que là en cliquant sur mon favori pour venir sur le forum ça me l'a fait
martinouchou
martinouchou

Publié le

Jabberwock a dit:

et c'est résolu ? parce que là en cliquant sur mon favori pour venir sur le forum ça me l'a fait


Yep de même. Peut-être faut qu'on recharge nos cookies ? Ou peut-être que Shady n'a résolu le problème que sur le blog ?
shady77
shady77
ADMIN

Publié le

mince effectivement il resté le cache sur le serveur, normalement ça devrait être bon là... enfin j'espere ce truc va me rendre fou 😀
Kube1
Kube1

Publié le

Chez moi, ça marche parfaitement, mais je suis sur la pomme, donc du coup c’est certainement différent ...
martinouchou
martinouchou

Publié le

kube1 a dit:

Chez moi, ça marche parfaitement, mais je suis sur la pomme, donc du coup c’est certainement différent ...


Non rien à voir. J'ai eu ce problème là et c'était sur Safari moi.
Satsu
Satsu

Publié le

Depuis le reboot du blog, j'ai plus le souci en tout cas. GG Shady
Samy060
Samy060

Publié le

J'ai relancé Firefox et IL est revenu 👿
Avec un autre domaine :

Chacha
Chacha

Publié le

Je l’ai toujours.
martinouchou
martinouchou

Publié le

Yep pareil pour moi là sur Chrome..
Kube1
Kube1

Publié le

Ça m’arrive aussi sur Safari, c’est chelou ... 😖
shady77
shady77
ADMIN

Publié le

désolé les gars, j'étais prêt a fêter son éradication avec le messages de satsu tout à l'heure, mais effectivement il est revenu en force :/

depuis un petit test vers 21h j'ai du le fâcher car a peine je supprime le script qui affiche la pub qu'il revient quelques minutes plus tard... finalement c'est captainlinux (sans lui on serait dans la merde) qui a trouvé le code malicieux qui génère automatiquement le script sur l’entête du blog et du forum. Et la faille semble malheureusement provenir du plugin ultimatemember qui permet d'avoir son compte sur le blog ainsi que la messagerie privé, les notifications avec la cloche et surtout de pouvoir uploader des images dans sa galerie... c'est comme ça que le code a été uploadé :/

du coup pour l'instant j'ai tout désactivé en attendant de trouver une solution pour récupérer toutes les images uploadé et les messages (rien n'est supprimé)
Samy060
Samy060

Publié le

Je suis plus connecté sur le blog et impossible de me reconnecter 😐
C'est lié à la désactivation que tu as faite ?

Satsu
Satsu

Publié le

Désolé pour la fausse joie! 😀

Possible qu'un de mes plugins de protection fasse en sorte que je ne le vois plus.

C'est chiant comme situation mais au moins, on sait d'où vient la faille, le plus gros est fait.
shady77
shady77
ADMIN

Publié le

Samy060 a dit:

Je suis plus connecté sur le blog et impossible de me reconnecter 😐
C'est lié à la désactivation que tu as faite ?


yep j'ai oublié d'ajouter le formulaire de connection également géré par le meme plugin --"
Néanmoins, je pense que c'est juste une partie du plugin qui pose probleme (la partie pour uploader des images), du coup j'ai réactivé partiellement pour pouvoir se connecter et acceder au MP

Satsu a dit:

Désolé pour la fausse joie! 😀

Possible qu'un de mes plugins de protection fasse en sorte que je ne le vois plus.

C'est chiant comme situation mais au moins, on sait d'où vient la faille, le plus gros est fait.


je touche du bois, mais normalement cette fois c'est good ^^
Samy060
Samy060

Publié le

Nickel, merci 😛
Samy060
Samy060

Publié le

Shady !!!!!!!!!!!

À l'instant, en postant ce message, j'ai la confirmation du forum comme quoi mon message est bien en ligne puis redirection vers un autre domaine encore 😖

angeldelamuerte
angeldelamuerte

Publié le

Idem a l instant 🙄
shady77
shady77
ADMIN

Publié le

je commence a désespérer 😢

c'est corrigé pour l'instant... mais du coup doit entrer ailleurs que par le plugin que je suspecté --"

edit : en fait non il rentre bien par ce plugin alors même qu'il est partiellement désactivé... je crois va falloir lui dire adieux 😖
shady77
shady77
ADMIN

Publié le

décidément, je crois que ce foutu malware nous en veux 😀

nouvelle attaque vers 23h20... du coup j'ai tout passer en maintenance (sous les conseils de captainlinux) pour éviter que google nous sanctionne, car là c'était un peu plus hard qu'une simple page de pub --"

cette fois l'enfoiré a rajouté du code sur plus de 200 fichiers vitaux du blog et du site qu'il a fallu modifier l'un après l'autre... néanmoins la bonne nouvelle c'est qu'on a rien perdu (je touche du bois) et que surtout captainlinux a cette fois trouvé un vrai patch pour totalement comblé la faille (je touche du bois) !

Quoi qu'il en soit je suis vraiment désolé les gars pour tout ces problèmes, je vais vais faire le maximum pour prendre les devants pour que cela n'arrive pas encore une fois ^^
Aswood
Aswood

Publié le

Courage a vous 2 en tout cas, ça à l'air bien galere :s Mais petit à petit ca va le faire ! 😀
Samy060
Samy060

Publié le

Ouais bon courage !! J'espère que le blog et forum seront tranquilles maintenant ! 😉
Merci à vous 2 ^^
Kube1
Kube1

Publié le

Ouais, merci !

Que deviendrons-nous sans le forum et le blog ?! ... 😖
Samy060
Samy060

Publié le

Moins dépensier ? 🤣
Kube1
Kube1

Publié le

Samy060 a dit:

Moins dépensier ? 🤣



C’est pas faux !
Jabberwock
Jabberwock

Publié le

bonne chance chef ^^
captainlinux
captainlinux

Publié le

Hello à tous, désoler je ne suis pas trop actif, mais je veux dire merci pour vos messages, je pense que pour le moment ça fonctionne bien les petites modifications, car il commencer à vouloir me donner envie de passer le Pc par la fenêtre, en plus ça arrive sur mes jours de congé , mes voilà je suis toujours là ( dans ombre) pour voir vos messages.
Jabberwock
Jabberwock

Publié le

pas de soucis de mon côté en tout cas ^^

50 affichés sur 1034 trouvés

Logo EditionCollector.fr

EditionCollector.fr est un site d'actualité sur les éditions collector, limitées, spéciales, numérotées, steelbook de jeux vidéo/ films avec des news et bons plans quotidien pour compléter vos collections !

10042

collectors

17197

membres

499828

commentaires

7836

connectés

© 2024 Edition Collector (version 4.1)